[FTU] timezone map highlights the wrong region

RESOLVED FIXED in B2G C3 (12dec-1jan)

Status

P3
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: zcampbell, Assigned: kaze)

Tracking

unspecified
B2G C3 (12dec-1jan)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Whiteboard: interaction, visual design, UX-P1)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
The timezone map is wrong for PST

STR:
1. On FTU, change timezone to -08:00.
2. Map shows Alaska.

Should show PST region
There are some issues with the timezones and the maps, even more after latest changes. 

Still in need for some of the assets for half hour timezones, for example.

Bringing in someone from UX to provide some info
Assignee: nobody → fernando.campo
Flags: needinfo?(sergiov)
Duplicate of this bug: 818299
Duplicate of this bug: 818344
(In reply to Zac C (:zac) from comment #0)
> STR:
> 1. On FTU, change timezone to -08:00.
> 2. Map shows Alaska.

Changing location to "New York" makes a strip in the middle of the USA (far from New York) become highlighted, too.
Summary: [FTU] timezone map → [FTU] timezone map highlights the wrong region
I can confirm this. I see US timezones shifted west by one hour, like an off-by-one bug somewhere
(Assignee)

Updated

6 years ago
blocking-basecamp: --- → ?
OS: Windows 7 → Gonk (Firefox OS)
Hardware: x86_64 → ARM
Triage: BB+, C3, P3 - severe usability issue
blocking-basecamp: ? → +
Priority: -- → P3
Target Milestone: --- → B2G C3 (12dec-1jan)
Depends on: 823509
Duplicate of this bug: 824208
Victoria, can you confirm that the final visual assets have been delivered? Rafa mentioned in bug #819986 that someone else from is creating them, but that you are the primary contact. Thanks!
Flags: needinfo?(vpg)
Whiteboard: interaction, visual design, UX-P1
Assignee: fernando.campo → kaze
(Assignee)

Comment 10

6 years ago
fixed along with bug 823509:
https://github.com/mozilla-b2g/gaia/commit/d553ff86df1d9dc571d6c65f2d2f50b33c8bda90
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 819986
Reproduced on 

gaia: fb5880dbb1428284d913d0a696d0d0ce7cdfd435

January 02 2013
Status: RESOLVED → REOPENED
Flags: needinfo?(vpg)
Flags: needinfo?(sergiov)
Resolution: FIXED → ---
(Assignee)

Comment 13

6 years ago
David, would you explain what bug you are experiencing please?
Bad reopening, this issue is fixed
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.