make desktop and device b2g builds multi-locale

RESOLVED DUPLICATE of bug 812836

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 812836
6 years ago
a month ago

People

(Reporter: Pike, Unassigned)

Tracking

other
B2G C2 (20nov-10dec)

Firefox Tracking Flags

(blocking-basecamp:+)

Details

We're now having a build target in b2g/locales, chrome-%, to pack up localizations for toolkit into the gecko part of fx os.

We'll need automation to actually use that in our builds.

This may depend on packaging fixes in bug 817197.
This is already tracked in all the existing bugs blocking bug 766962. Most of the work is happening in bug 812836.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812836

Updated

6 years ago
blocking-basecamp: ? → +
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Assignee)

Updated

a month ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.