Closed Bug 817880 Opened 7 years ago Closed 7 years ago

17.0.1 "warn when closing multiple tabs" does not work

Categories

(Firefox :: Untriaged, defect)

17 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 772319

People

(Reporter: pcmacd, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

Likely since 16.x, for maybe a month or so, "warn when closing multiple tabs"  is unchecked, and ignored.


Actual results:

When closing multiple tabs with an unchecked option "warn when closing multiple tabs" , the warning still comes up.


Expected results:

It should have closed the other tabs as requested, as it always has until recently.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772319
You need to log in before you can comment on or make changes to this bug.