Closed Bug 818031 Opened 8 years ago Closed 8 years ago

Crashes every time I try to type a new email message - new thunderbird 10

Categories

(Thunderbird :: Untriaged, defect)

17 Branch
x86_64
Windows 7
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 785370

People

(Reporter: jwright, Unassigned)

Details

(Keywords: crash, stackwanted)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.95 Safari/537.11

Steps to reproduce:

I clicked to write a new message then began typing when the message window popped up.


Actual results:

Thunderbird crashed and a crash report came up. I tried over 10 times restarting and every time I try to type a new message, it crashes.


Expected results:

It should have allowed me type a message and send it.
Can you post the identifier(s) of one or more crash reports that were submitted? You can find those in Help > Troubleshooting Information, then click on the "about:crashes" link.

Does the same happen after Help > Restart with Add-ons Disabled?

Also, you state "Thunderbird 10" in the summary - is this a typo (current version is 17.0) or are you using an ESR 10.0.x enterprise version?
Severity: normal → critical
Keywords: crash, crashreportid
reporter...

(In reply to rsx11m from comment #1)
> Can you post the identifier(s) of one or more crash reports that were
> submitted? You can find those in Help > Troubleshooting Information, then
> click on the "about:crashes" link.
> 
> Does the same happen after Help > Restart with Add-ons Disabled?
> 
> Also, you state "Thunderbird 10" in the summary - is this a typo (current
> version is 17.0) or are you using an ESR 10.0.x enterprise version?


rxs11m, crashreportid = This keyword is added to bugs that HAVE a crash report ID (emphasis added)
Flags: needinfo?(jwright)
jwright, see https://support.mozillamessaging.com/en-US/kb/mozilla-crash-reporter#w_viewing-crash-reports
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → INCOMPLETE
Here's the crash report info:


Submitted Crash Reports

  
    
      
        Report ID
        Date Submitted
      
    
    
    bp-9e9b1ad1-3478-4664-a174-c8bd4212112111/21/20129:59 AMbp-913abab9-de6b-4e22-b0da-51d99212112111/21/20129:42 AMbp-45385186-aac5-4b76-8905-b763e212112111/21/20129:40 AMbp-8afd0f46-3bc0-43a3-bb0a-fdcda212112111/21/20129:40 AMbp-1491f5d8-d816-43b6-aff2-45288212112111/21/20128:34 AMbp-a41141b1-1901-4a27-9550-a8012212112111/21/20128:24 AMbp-08eaa154-dbd6-4294-b186-13b07212112111/21/20128:19 AMbp-b16d1aa8-7c23-4a93-8241-ef65a212112011/20/20125:32 PMbp-7371ab7d-99b3-4f27-9301-6c172212112011/20/20123:47 PMbp-1afbab69-d4d8-490f-a4c7-6a2dc212112011/20/20121:51 PMbp-c087f269-fd06-488e-98f0-9bcae212112011/20/20121:50 PMbp-9d91a0ee-4eea-4f27-9dee-fcec9212112011/20/20121:50 PMbp-69b3c080-0153-4884-86a1-d6b36212112011/20/20121:48 PMbp-8c9d8dcf-6fc4-46c7-bbc8-89e90212112011/20/20121:43 PMbp-68a14dd5-f6c7-4698-9f3d-2db60212112011/20/20121:42 PM
  




(In reply to Wayne Mery (:wsmwk) from comment #3)
> jwright, see
> https://support.mozillamessaging.com/en-US/kb/mozilla-crash-
> reporter#w_viewing-crash-reports
Flags: needinfo?(jwright)
this is caused by the quicktext addon.
you need a newer version of the addon
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 785370
You need to log in before you can comment on or make changes to this bug.