Favicons for websites with internationalized domain name (IDN) are missing as bookmark, only visible in the tab

RESOLVED DUPLICATE of bug 311045

Status

()

RESOLVED DUPLICATE of bug 311045
6 years ago
6 years ago

People

(Reporter: faverror, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

Bookmarking Websites with a IDN, for example:

    http://مثال.إختبار - Arabic.
    http://例子.测试 - Chinese (simplified)
    http://例子.測試 - Chinese (traditional)
    http://παράδειγμα.δοκιμή - greek
    http://उदाहरण.परीक्षा Hindi
    http://例え.テスト - Japanese
    http://실례.테스트 - Korean
    http://مثال.آزمایشی - Persian
    http://пример.испытание - Russian



Actual results:

Favicons for websites with with internationalized domain name (IDN) are missing as bookmark, only visible in the tab


Expected results:

favicons should be shown for bookmarks for websites with IDN

Updated

6 years ago
Component: Untriaged → Places
Product: Firefox → Toolkit
Version: 17 Branch → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 311045
You need to log in before you can comment on or make changes to this bug.