Closed Bug 818601 Opened 7 years ago Closed 7 years ago

Closed private browsing windows show up in "Recently Closed Windows"

Categories

(Firefox :: Private Browsing, defect)

20 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 816524

People

(Reporter: dragonspeakerweb, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20121129 Firefox/20.0
Build ID: 20121129184927

Steps to reproduce:

Open a new Private Browsing window. Browse to a URL. Close the Private Browsing window.


Actual results:

In the non-private window, under History>Recently Closed Windows, the private session is shown.

When you click the item to restore it, it does open a new private window with that session.


Expected results:

There should be no indication of the Private Browsing window after it is closed.

Build ID:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20121129 Firefox/20.0 ID:20121129184927
Blocks: PBnGen
Component: Untriaged → Private Browsing
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 816524
You need to log in before you can comment on or make changes to this bug.