Can't build under MS VC9 with bug 817574

RESOLVED DUPLICATE of bug 818391

Status

()

--
blocker
RESOLVED DUPLICATE of bug 818391
6 years ago
6 years ago

People

(Reporter: wgianopoulos, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Can no longer build using VC9 since the landing for bug 817574.  Backing out the nsMultiplexInputStream.cpp and nsAlgorithm.h portions of the bug 817574 checkin is sufficient to result in a successful build using VC9.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 818391
You need to log in before you can comment on or make changes to this bug.