can't press enter on download dialog

VERIFIED DUPLICATE of bug 79862

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 79862
17 years ago
9 years ago

People

(Reporter: sean echevarria, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
BuildID 2001051908
go to http://www.nai.com/naicommon/download/dats/superdat.asp
click sdat4139.exe for Windows-Intel

Download dialog appears.  
Not resizeable, text is not completely visible, ok/go/download button is not
visible.  
Pressing tab/enter several times has no affect.
(Reporter)

Comment 1

17 years ago
affect --> effect

Comment 2

17 years ago
Created attachment 35373 [details]
Screeenshot (The URL is way too long...)
(Reporter)

Comment 3

17 years ago
Created attachment 35375 [details]
another screenshot (note Ok/Cancel not visible)

Comment 4

17 years ago
updating component.
Assignee: asa → blakeross
Component: Browser-General → XP Apps: GUI Features
QA Contact: doronr → sairuh
dup

*** This bug has been marked as a duplicate of 79862 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.