Search bar is not displayed properly in MP category landing pages

RESOLVED DUPLICATE of bug 820189

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 820189
6 years ago
6 years ago

People

(Reporter: Cristian Boldan, Assigned: cvan)

Tracking

({regression})

2012-12-13
x86_64
Android
regression
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 689692 [details]
header search box

Steps to reproduce:
1. Load MP homepage on your Android device or B2G https://marketplace-dev.allizom.org/
2. Click on a category (ex. games) and observe the search bar

Expected results:
There are no design or layout issues.

Actual results:
Search bar and simple/detailed view button are not displayed properly in the header.

Notes/Issues:
Verified on FF20 (Android 4.1.1) and FF OS simulator.
Attaching screenshot for this issue.
(Reporter)

Comment 1

6 years ago
Also, in MP homepage in Responsive Design View, search box is not aligned properly.
Please see screencast http://screencast.com/t/C5MsQhZbJB
(Assignee)

Updated

6 years ago
Assignee: nobody → cvan
Whiteboard: [janus]
Target Milestone: --- → 2012-12-13
(Assignee)

Comment 2

6 years ago
Forward duping :( I knew that other one was totally a dupe!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820189
You need to log in before you can comment on or make changes to this bug.