<input type="file" accept="image/*"> doesn't do anything on Firefox OS (Boot2Gecko)

RESOLVED DUPLICATE of bug 801635

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 801635
5 years ago
5 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
An <input type="file" accept="image/*"> doesn't do anything on Boot2Gecko.  (On Firefox for Android it prompts me to use the camera, as it should; on Desktop it shows me a file picker.)

Steps to reproduce:
 1. load https://mobile.twitter.com/compose/tweet in the Firefox OS Browser
 2. click the camera icon

Actual results: nothing

Expected results: something that allows me to upload a picture either from the camera or gallery
(Reporter)

Updated

5 years ago
Component: Layout: Form Controls → General
Product: Core → Boot2Gecko
Version: Trunk → unspecified

Updated

5 years ago
Duplicate of this bug: 815750

Updated

5 years ago
Blocks: 763510
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801635
You need to log in before you can comment on or make changes to this bug.