Closed Bug 820494 Opened 7 years ago Closed 7 years ago

in print preview, background color does not render full width

Categories

(Core :: Print Preview, defect)

19 Branch
x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 820496
Tracking Status
firefox17 --- unaffected
firefox18 - ---
firefox19 - ---
firefox20 - ---

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

177 bytes, text/html
Details
Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/4dfe323a663d
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20121211 Firefox/20.0 ID:20121211030855
http://hg.mozilla.org/releases/mozilla-aurora/rev/c042ea08a2b4
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20121211 Firefox/19.0 ID:20121211042015

See reports http://forums.mozillazine.org/viewtopic.php?p=12540791#p12540791

Steps to reproduce:
1) Check Page Setup > Print background
2) Open http://www.tizag.com/htmlT/htmlbackground.php
3) Select Print Preview

Actual Result:

[1] there is white rectangle on the right: http://i.imgur.com/tUQ6B.jpg --- this bug
[2] Blue background moves downwards when I'm scrolling down. --- I Will file separate bug 


There are 2 regressions.

#1 No backbround color in print preview
   --- Regressed by Bug 792314 and Fixed by Bug 816603 except [1]  --- this bug

#2 Graphical glich in print preview when scroll
   --- Regressed by Bug 811570 and Fixed by Bug 812107 except [2]. --- I Will file separate bug
I filed Bug 820496 for problem[2 .
Juanb, can you please help with some testing around this bug.Would be good to know if we are seeing this issue on various websites and get some feel around the user impact in general based on your testing.
QA Contact: jbecerra
Untracking it at this point , QA please feel free to renominate based on the testing .Thank you !
Attached file Testcase
It's a minimal testcase. In print preview, the background is not fully displayed on the right.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820496
You need to log in before you can comment on or make changes to this bug.