Week view date and all-day events should be sticky

RESOLVED DUPLICATE of bug 817745

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 817745
5 years ago
5 years ago

People

(Reporter: Casey Yee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction UX-P2)

(Reporter)

Description

5 years ago
The day header showing the day name and date should stick when scrolling vertically.   It is difficult to know what date you are looking after they have scroll out of view.

The all-day events should also be sticky so that you don't miss them.

Reproduce:
By scrolling vertically in week view

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817745
You need to log in before you can comment on or make changes to this bug.