Switch consumers of the existing promises API over to the new version

RESOLVED DUPLICATE of bug 793928

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 793928
6 years ago
5 years ago

People

(Reporter: mossop, Assigned: mossop)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

6 years ago
When we land our APIs into Firefox it looks like the promises API moves to a new path for some reason causing us to need to update our internal paths. If this is used in the wild we may want to consider taking steps to keep the old path working.

The patch here will point all files to the new path and remove the old implementations from the tree.
(Assignee)

Comment 1

5 years ago
Ended up putting this patch in bug 793928
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 793928
You need to log in before you can comment on or make changes to this bug.