CRASH when clicking on links in mail window

VERIFIED DUPLICATE of bug 82073

Status

--
critical
VERIFIED DUPLICATE of bug 82073
18 years ago
14 years ago

People

(Reporter: lord, Assigned: sspitzer)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Talkback IDs: TB30763790E
and           TB30763738Z

build: 2001 05 22 04
win2k

When I click on Bugzilla links in email messages, I crash.  I assume it's more
widespread than just Bugzilla, but that's as far as I've gotten in testing.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 82073 ***
Severity: normal → critical
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Keywords: crash
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.