Closed Bug 821359 Opened 8 years ago Closed 2 months ago

Popup to display all supported devtools shortcuts

Categories

(DevTools :: General, enhancement, P3)

x86
All
enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 892188

People

(Reporter: anton, Unassigned)

References

Details

It'd be nice to have a small popup window (panel?) that shows all supported devtools window shortcuts.
Bug 492557 will do the same for the entire browser. There is probably opportunity for reuse there.
Priority: -- → P3
stalled out two months ago. And not sure if this tool will work for all of our devtools shortcuts. Might be nice to have our own solution for this.
Product: Firefox → DevTools
Severity: normal → enhancement
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 892188
You need to log in before you can comment on or make changes to this bug.