Closed Bug 821535 Opened 8 years ago Closed 8 years ago

Remove 'session' concept

Categories

(Toolkit :: Places, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 561450

People

(Reporter: rnewman, Unassigned)

References

Details

See discussion in Bug 623665.
session is "slightly" supported, in the sense it's supported but we don't care much. I don't remember if we use it to speed up some query, we can verify that.
I don't think I have anything about its removal, my main purpose to keep it was to speed up finding the redirects chain to a visit (get all visits in the same session and you have it) but we instead decided to just walk up the chain a couple times, so likely won't matter.
s/about/against/
So does that mean you're going to get rid of it? :D
probably, if we have no use currently.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: placesSessionID
You need to log in before you can comment on or make changes to this bug.