Auto completion does not work

VERIFIED DUPLICATE of bug 78771

Status

SeaMonkey
Location Bar
--
major
VERIFIED DUPLICATE of bug 78771
17 years ago
10 years ago

People

(Reporter: Francisco León, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-20mdk i686; en-US; rv:0.9+)
Gecko/20010518
BuildID:    2001051821

After i visit any page (example, mozilla.org) i should be able to type just "mo"
and the completion should suggest mozilla.org. Well it does not, i think the
search auto complete funcion not found on 0.9 but on the night builds is causing
this problem. Of course 0.9 works fine

Reproducible: Always
Steps to Reproduce:
1.Visit a webpage
2.Try to visit it again without typing the full name


Actual Results:  Completion does not work. Maybe a conflict with search
autocomplete? On the drop-down list of url's they appear

Expected Results:  If i visit mozilla.org, and want to visit it a second time, i
should not type the whole thing

Comment 1

17 years ago
Another dup of bug 78771?
(Reporter)

Comment 2

17 years ago
This may be a dup of 78771, but this is more general. I may think that 78771 is
dup of this one :)
The bug i report is not related to having multiple windows open (unless you
consider the mail window too)
I have NEVER seen completion on web addresses on post 0.9 builds
Notice that they are 2 kinds of autocomplete: search ones and completion of web
addresses. This bug is concerning web addresses.

Please consult with your coworkers to decide if this is a dupe or not. Anyway
this or the one one is a big bug for me, the main reason i switched to a gecko
browser in linux was because motif could not autocomplete addresses
(Reporter)

Comment 3

17 years ago
How about putting 78771 depends on 82174?

Comment 4

17 years ago
Autocomplete was totally broken for several days, and I believe May 18th, the
date of the build you reported this with was one of those days. Have you tried
it with a newer build? Autocomplete is working for me (well, in the first window
anyway) on Build 2001052205 on Windows 95

Comment 5

17 years ago
See the 2/15/2001 comment by KOIKE on bug 80287:

> If you open [Preferences] - [Appearance] and check "Navigator"
> in "When Mozilla starts up, display", the autocomplete works
> on the first window. But if you check "Navigator" and "Mail",
> the autocomplete doesn't work on the first window.

Just after saying that, KOIKE marked bug 80287 as a dup of bug 78771.

Yes, after comparing your remarks to the above cited text, this bug is
definitely another dup of bug 78771


Comment 6

17 years ago

*** This bug has been marked as a duplicate of 78771 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.