{inc} After horizontal window-resize in quirks mode, vertically-stretched nested flex container is no longer stretched

RESOLVED DUPLICATE of bug 821775

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 821775
5 years ago
5 years ago

People

(Reporter: dholbert, Assigned: dholbert)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 692341 [details]
testcase 1

STR:
 1. Load testcase
 2. Resize window horizontally

EXPECTED RESULTS: No red visible.
ACTUAL RESULTS: Red visible. (nested flex container becomes un-stretched)

This appears somewhat similar to bug 821449, but that bug's patch doesn't fix this testcase, so I'm filing a new bug.

Testcase reduced from bug 820111 (though it's not related to the original reported brokenness in that bug)

NOTE: If I add <!DOCTYPE html> (to trigger standards mode), then the bug doesn't reproduce.
(Gah -- I filed this bug twice in a row. I thought the first attempt didn't succeed, because bugzilla hiccuped and redirected me to a "Service Unavailable" page (and didn't send bugmail for the bug-filing) but apparently it succeeded and created bug 821775.  Duping this one to that one.)
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 821775
No longer depends on: 666041
You need to log in before you can comment on or make changes to this bug.