Task toolbar cut off in classic mac skin

VERIFIED DUPLICATE of bug 80099

Status

VERIFIED DUPLICATE of bug 80099
18 years ago
11 years ago

People

(Reporter: mikepinkerton, Assigned: andreww)

Tracking

({polish})

Trunk
PowerPC
Mac System 9.x
polish

Firefox Tracking Flags

(Not tracked)

Details

5/22/01 mac build. classic skin

The bottom toolbar has all the icons cut off around the middle. Looks very 
unprofessional.
(Reporter)

Updated

18 years ago
Keywords: nsbeta1, nsmac1, polish

Comment 1

18 years ago
mac classic -> andreww
Assignee: hewitt → andreww
(Assignee)

Comment 2

18 years ago


*** This bug has been marked as a duplicate of 80099 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.