Update the B2G panda snapshot to include marionette on gaia-tests.zip

RESOLVED FIXED

Status

task
RESOLVED FIXED
7 years ago
Last year

People

(Reporter: armenzg, Assigned: armenzg)

Tracking

other
x86
All
Dependency tree / graph

Firefox Tracking Flags

(firefox18 wontfix, firefox19 fixed, firefox20 fixed, b2g18 fixed)

Details

Attachments

(1 attachment)

No description provided.
This is specifically the Panda snapshot ? We have several B2G snapshots so please update the summary for clarity.
FTR, I will wait a little bit to see if bug 820617 will need another panda snapshot as well.
Summary: Update B2G snapshot to include marionette on gaia-tests.zip → Update the B2G panda snapshot to include marionette on gaia-tests.zip
Uploading the snapshot.
Attachment #694416 - Flags: review?(catlee)
Attachment #694416 - Flags: review?(catlee) → review?(aki)
Attachment #694416 - Flags: review?(aki) → review+
Comment on attachment 694416 [details] [diff] [review]
b2g panda snapshot

98de5410a36c
Attachment #694416 - Flags: checked-in+
Comment on attachment 694416 [details] [diff] [review]
b2g panda snapshot

[Approval Request Comment]
Bug caused by (feature/regressing bug #):
* We need the fix from bug 820203 and bug 821398 in the Panda image to unblock Gaia UI tests.

User impact if declined: 
* No marionette in the packaged tests for the Gaia UI tests + reliability improvements.

Testing completed (on m-c, etc.): 
* Tested on Try.  We can wait til m-c goes green first if desired.

Risk to taking this patch (and alternatives if risky):
* The current Gaia UI tests cannot run without Marionette. The biggest risk would be a build bustage, but we were green on Try.

String or UUID changes made by this patch: 
* N/A
Attachment #694416 - Flags: approval-mozilla-beta?
Attachment #694416 - Flags: approval-mozilla-b2g18?
Attachment #694416 - Flags: approval-mozilla-aurora?
Attachment #694416 - Flags: approval-mozilla-beta?
Attachment #694416 - Flags: approval-mozilla-beta-
Attachment #694416 - Flags: approval-mozilla-b2g18?
Attachment #694416 - Flags: approval-mozilla-b2g18+
Attachment #694416 - Flags: approval-mozilla-aurora?
Attachment #694416 - Flags: approval-mozilla-aurora+
Product: mozilla.org → Release Engineering
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.