Update header of Marketplace DevHub to match the consumer side

VERIFIED FIXED in 2013-01-17

Status

Marketplace
Developer Pages
P3
normal
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: bram, Assigned: cvan)

Tracking

2013-01-17
Points:
---

Details

Attachments

(4 attachments, 1 obsolete attachment)

Created attachment 693239 [details]
Marketplace DevHub header

Some weeks ago, Michael designed an excellent header that cleaned up Marketplace’s interface considerably. We want to take this header, adapt it, and deploy it on DevHub.
(Assignee)

Updated

5 years ago
Assignee: nobody → cvan
Target Milestone: --- → 2012-12-20
(Assignee)

Comment 1

5 years ago
Logo adjustment approved by branding? http://cl.ly/image/3Y0R2e2v251O
Assignee: cvan → nobody
Target Milestone: 2012-12-20 → ---
Nope. (In reply to Chris Van Wiemeersch [:cvan] from comment #1)
> Logo adjustment approved by branding?

Nope. We should use the existing approved logo. The logo I have was just a mockup. Thanks for checking!
(Assignee)

Updated

5 years ago
Assignee: nobody → cvan
Target Milestone: --- → 2012-12-20
Target Milestone: 2012-12-20 → 2013-01-03
Blocks: 824733
(Assignee)

Updated

5 years ago
Target Milestone: 2013-01-03 → 2013-01-10
Created attachment 698478 [details]
Marketplace DevHub header

Updated with the correct logo asset.
Attachment #693239 - Attachment is obsolete: true
Priority: -- → P3
(Assignee)

Comment 4

5 years ago
Doneish. Finalizing navigation today.
Target Milestone: 2013-01-10 → 2013-01-17
Created attachment 702511 [details]
dev hub section icons 16px
Created attachment 702517 [details]
retina-sized inbox icon (needs gradients and color)
Created attachment 702521 [details]
regular-res inbox icon (needs gradients and color)
(Assignee)

Comment 8

5 years ago
https://github.com/mozilla/zamboni/commit/004ff88

We've had a lot of discussions, and I've taken some liberties. Calling this done. Buchner and I'd like to add an icon for "Documentation" but I'll consider this closed.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Duplicate of this bug: 820224

Comment 10

5 years ago
Verified as fixed in https://marketplace-dev.allizom.org/developers/ on FF22 (Win 7)
Postfix screencast http://screencast.com/t/LqkGzL7DBJP
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.