If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Receiving contact information as an SMS isn't supported

RESOLVED DUPLICATE of bug 885683

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 885683
5 years ago
4 years ago

People

(Reporter: smaug, Assigned: rwaldron)

Tracking

({feature})

unspecified
x86
Linux
feature

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: interaction [UX-P3])

(Reporter)

Description

5 years ago
This is very basic functionality supported by most of the phones for ages.
Right now it is very hard to move contacts from other phones when 
bluetooth and sms aren't supported for that.
(Reporter)

Comment 1

5 years ago
I'm not sure about blocking flags, but this might important enough to get to the v1.
blocking-basecamp: --- → ?

Updated

5 years ago
Component: Gaia → Gaia::SMS
QA Contact: mbarone976
It's feature work. If it's required for certification we would reconsider.
blocking-basecamp: ? → -

Updated

5 years ago
Whiteboard: interaction [UX-P3]
(Assignee)

Updated

4 years ago
Keywords: feature
(Assignee)

Updated

4 years ago
Assignee: nobody → waldron.rick
(Assignee)

Updated

4 years ago
Duplicate of this bug: 885683
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 885683
You need to log in before you can comment on or make changes to this bug.