Remove reference to codesighs from toolkit/toolkit-tiers.mk

RESOLVED DUPLICATE of bug 901898

Status

()

Toolkit
Build Config
RESOLVED DUPLICATE of bug 901898
5 years ago
4 years ago

People

(Reporter: Ms2ger, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
toolkit/toolkit-tiers.mk still has

314 ifdef MOZ_MAPINFO
315 tier_platform_dirs	+= tools/codesighs
316 endif

ted thinks we can kill it.
Depends on: 901898

Comment 1

4 years ago
Forward duping since bug 901898 covers the entire removal & is in the more generic product.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 901898
Resolution: --- → DUPLICATE
Duplicate of bug: 901898
You need to log in before you can comment on or make changes to this bug.