Hide "for each" from web content regardless of the JS version

RESOLVED DUPLICATE of bug 1083470

Status

()

Core
JavaScript Engine
P3
normal
RESOLVED DUPLICATE of bug 1083470
5 years ago
2 years ago

People

(Reporter: emk, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [js:p3], URL)

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #804834 +++

This is exposed to content for JS version >= 1.6 for now.
Depends on: 988386
Priority: -- → P3
(Assignee)

Updated

4 years ago
Assignee: general → nobody
No longer depends on: 988386
Blocks: 867612
Summary: Hide "for each" from content regardless of the JS version → Hide "for each" from web content regardless of the JS version
Depends on: 1054630, 1083467

Updated

3 years ago
Keywords: site-compat

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083470
Keywords: dev-doc-needed, site-compat
You need to log in before you can comment on or make changes to this bug.