Bug 824358 (talos-r4-lion-012)

talos-r4-lion-012 problem tracking

RESOLVED FIXED

Status

Infrastructure & Operations
CIDuty
RESOLVED FIXED
6 years ago
3 months ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][capacity][buildslaves])

(Reporter)

Description

6 years ago
Seen this a few times now.
https://tbpl.mozilla.org/php/getParsedLog.php?id=18223555&tree=Mozilla-Inbound

hdiutil: attach failed - Device not configured
No files found, exiting
hdiutil: detach failed - No such file or directory
mnt
program finished with exit code 1
elapsedTime=91.628801
========= Finished unpack failed (results: 2, elapsed: 1 mins, 33 secs) (at 2012-12-23 08:55:12.244716) =========
(Reporter)

Comment 1

6 years ago
<Callek> RyanVM: done, I'll leave you to mark the bug (I graceful'd it and disabled in slavealloc)
Alias: talos-r4-lion-012
Depends on: 828605
Ran Diags in Bug 828605 no problems found -- then was reimaged in same bug.

Fixed up puppet and authorized_keys back in pool
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
Caught a dose of bug 898519, needs a reboot.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Rebooted.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED

Updated

3 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.