[Open_]"Setting" call transfer feature failure -617001924743

RESOLVED DUPLICATE of bug 821455

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 821455
5 years ago
5 years ago

People

(Reporter: Firefox_Mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.97 Safari/537.11

Steps to reproduce:

1. cell phones make all kinds of call transfer;

build infomation:
gecko:   	 revision="3cbade1974968bb1e0fbb0c3386239715244a7a7"
gaia: 	 	 revision="aab72f365d73f624ede32b522f27d072c409e42e"
gonk-misc:   revision="654358494ba601a46ef9838debc95417ae464cc6"
dalvik:      revision="ca1f327d5acc198bb4be62fa51db2c039032c9ce"
librecovery: revision="e1bd90051c9e937221eb1f91c94e3cde747311a7"
moztt:       revision="6ee1f8987ef36d688f97064c003ad57849dfadf2"
external/jsmin:    revision="cec896f0affaa0226c02605ad28d42df1bc0e393"
external/opensans: revision="b5b4c226ca1d71e936153cf679dda6d3d60e2354"
device/qcom/b2g_common/mozilla-b2g: revision="41c17a6abfd5f488ec99d9aa246f5b07583403c7"


Actual results:

Only has call transfer icons, but cannot be transferred;


Expected results:

Transfer success;
(Reporter)

Updated

5 years ago
Summary: "Setting" call transfer feature failure -617001924743 → [Open_]"Setting" call transfer feature failure -617001924743

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 821455
(Reporter)

Comment 2

5 years ago
Created attachment 702152 [details]
call forwarding
(Reporter)

Comment 3

5 years ago
We use in new build, but it is also reproduced. Now call forwarding also can not be used. It could see attachment.
You need to log in before you can comment on or make changes to this bug.