Spacer tag not recognized in TD element

VERIFIED WORKSFORME

Status

()

P2
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: chrispetersen, Assigned: waterson)

Tracking

({regression, top100})

Trunk
mozilla0.9.2
regression, top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Build: 2001052210
Platforms: All
Expected results: No white gaps in table
What I got: A white gap in table is displayed for each TD that contains a spacer 
tag. 

Steps to reproduce:

1) Go to hp.com

2) On home page, notice the section called "solutions for".
White gaps in table are displayed
(Reporter)

Comment 1

18 years ago
Created attachment 35879 [details]
reduce test
(Reporter)

Comment 2

18 years ago
Changing to waterson
Assignee: karnaze → waterson
(Reporter)

Comment 3

18 years ago
Created attachment 35883 [details]
Using nbsp entity rather than spacer tag - problem gone
(Reporter)

Comment 4

18 years ago
For some reason, the HP page renders fine in NS 6.0.1 without any modifications.

Comment 5

18 years ago
*** Bug 83086 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
<spacer> is not an HTML4 tag so I don't think that is is (or will) be supported.

Comment 7

18 years ago
The SPACER-tag works fine in Mozilla 0.9.
If this is not supported, shouldn't you be able to see the BGCOLOR?
Or will you have to have a tranpararent gif to see the background color?

/Jose Jeria
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Keywords: regression
Priority: -- → P2
Target Milestone: --- → mozilla0.9.2
(Assignee)

Updated

18 years ago
Keywords: top100

Comment 8

18 years ago
&nbsp; oder &#160; won't help on very small table cells aka width="20" height="1"
(Reporter)

Comment 9

18 years ago
The HP home page is rendered correctly in the June 18th build. The code shows
spacer is still used on the page. Did this get fixed somehow ?
(Assignee)

Comment 10

18 years ago
Yay! Maybe it was random table quirk fu that got introduced with hyatt's style
changes? Anyway, I'll mark as WORKSFORME...
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 11

18 years ago
Marking verified works for me in the June 18th build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.