Need to update emulator in tooltool for B2G emulator testing for bug 759529

RESOLVED DUPLICATE of bug 824606

Status

Release Engineering
General Automation
RESOLVED DUPLICATE of bug 824606
5 years ago
4 years ago

People

(Reporter: vicamo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty])

(Reporter)

Description

5 years ago
We need to update the emulator used by TBPL emulator tests to pick up a fix for bug 821605, specifically the commit https://github.com/mozilla-b2g/platform_external_qemu/commit/e8c505b36c3e9b934c996ccd32fccd82186377aa .
(Reporter)

Updated

5 years ago
Blocks: 822207
(Reporter)

Updated

5 years ago
Blocks: 824612
(Reporter)

Updated

5 years ago
No longer blocks: 822207
(Reporter)

Comment 1

5 years ago
Any progress?
Sorry that we didn't comment in this bug, but we updated the emulator in later-filed Bug 824606, we take binaries provided by :jgriffin to do so.

Do we need another emulator update, or is the one that we already deployed good enough?
Whiteboard: [buildduty]
The update made in bug 824606 would have picked up the commit needed for this as well.  Vicamo, pleas re-open if you see any issues.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 824606
(Reporter)

Comment 4

5 years ago
(In reply to Justin Wood (:Callek) from comment #2)
> Sorry that we didn't comment in this bug, but we updated the emulator in
> later-filed Bug 824606, we take binaries provided by :jgriffin to do so.
> 
> Do we need another emulator update, or is the one that we already deployed
> good enough?

Hi Justin, we're working on some major features in RIL and the emulator is an important tool for us. So, I think we will have many updates like this and certainly all need your great help. We're all willing to help to shorten the process and reduce your work. If you just come up with some way we can do, please let us know.
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.