Inappropriate INPUT element in ISINDEX - Show All Tags mode

VERIFIED DUPLICATE of bug 88036

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 88036
17 years ago
17 years ago

People

(Reporter: rubydoo123, Assigned: glazou)

Tracking

Trunk
mozilla1.0
All
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ui])

(Reporter)

Description

17 years ago
in Show All Tags mode an INPUT element is displayed in an ISINDEX in Show All 
Tags mode. Sample code:

<isindex prompt="ISINDEX element ">
(Reporter)

Updated

17 years ago
Keywords: correctness
Priority: -- → P3
Whiteboard: [ui]
Target Milestone: --- → mozilla1.0

Comment 1

17 years ago
See bug 82466. Same problem. Maybe we should coalesce into one bug with all
examples noted? The solution will be the same for all.
Status: NEW → ASSIGNED
(Reporter)

Comment 2

17 years ago
if you want to merge the two bugs, that's fine -- I just wanted to make sure 
taht each issue was captured
(Assignee)

Comment 3

17 years ago
reassigning to myself
Assignee: cmanske → glazman
Status: ASSIGNED → NEW
(Assignee)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 88036 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.