Pressing M-button loads Mozilla.org into wrong browser window

RESOLVED DUPLICATE of bug 82084

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 82084
17 years ago
14 years ago

People

(Reporter: doctor__j, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010523
BuildID:    2001052304

Reproducible: Always
Steps to Reproduce:
1. Open two browser windows.
2. On the first browser window, load URL (say www.yahoo.com)
3. On the second browser window, load another URL (say www.google.com)
4. Switch to _first_ browser window.  Press M-button.

Actual Results:  Second window is loaded with Mozilla homepage.

Expected Results:  FIRST window should get loaded with Mozilla homepage.

Comment 1

17 years ago
confirming on windows Me with a 2001052404 cvs build

Comment 2

17 years ago
Looks like bug 82084

Comment 3

17 years ago
Yes, this is identical to bug #82084. I can confirm the same problem with May 23
build 2001052304 under Win2000 (SP2).

Comment 4

17 years ago
Marking as dup

*** This bug has been marked as a duplicate of 82084 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.