Last Comment Bug 825236 - check-sync-dirs.py test fails on comm-central due to removal of mozconfig.leopard from mozilla-central
: check-sync-dirs.py test fails on comm-central due to removal of mozconfig.leo...
Status: RESOLVED FIXED
:
Product: MailNews Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Thunderbird 20.0
Assigned To: Frank Wein [:mcsmurf]
:
Mentors:
: 825118 (view as bug list)
Depends on:
Blocks: 824746
  Show dependency treegraph
 
Reported: 2012-12-28 08:44 PST by Frank Wein [:mcsmurf]
Modified: 2012-12-30 05:14 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Patch (1.97 KB, patch)
2012-12-28 09:05 PST, Frank Wein [:mcsmurf]
bugspam.Callek: review+
Details | Diff | Splinter Review

Description Frank Wein [:mcsmurf] 2012-12-28 08:44:34 PST
This changeset http://hg.mozilla.org/mozilla-central/rev/580018b5f41b removed build/macosx/mozconfig.leopard from mozilla-central. The check-sync-dirs.py test checks if build/ from comm-central and mozilla-central are in sync. Currently mail/config/mozconfigs/macosx32/debug still includes the mozconfig.leopard file. We need to check what to with this file (the Firefox version of that mozconfig got deleted).
Comment 1 Frank Wein [:mcsmurf] 2012-12-28 09:05:42 PST
Created attachment 696327 [details] [diff] [review]
Patch

All Mac OS X Thunderbird debug builds are 64-bit these days. The last OS X 32-bit debug build is on the thunderbird-esr10 tree.
Comment 2 Justin Wood (:Callek) (Away until Aug 29) 2012-12-28 09:11:47 PST
Comment on attachment 696327 [details] [diff] [review]
Patch

r+ as MoCo::Releng
Comment 3 Frank Wein [:mcsmurf] 2012-12-28 09:26:04 PST
Pushed: https://hg.mozilla.org/comm-central/rev/c64fe2c0531f
Comment 4 Edmund Wong (:ewong) 2012-12-30 05:14:56 PST
*** Bug 825118 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.