Closed Bug 826087 Opened 7 years ago Closed 6 years ago

Update SUMO favicon for Kindle Fire

Categories

(Firefox for Android :: Favicon Handling, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 921433

People

(Reporter: rolandtanglao, Unassigned)

References

(Blocks 2 open bugs)

Details

In the event we decide to support the Kindle Fire, we need a nice looking higher res icon for SUMO
Blocks: kindle
Component: General → Favicon Handling
Hardware: ARM → All
Blocks: 999920
We have nicer suggested sites now, so the only need for an icon is for the bookmarks panel.

Time to dupe this to Bug 921433.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 921433
You need to log in before you can comment on or make changes to this bug.