If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Allow for tab reordering with long press

RESOLVED DUPLICATE of bug 782756

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 782756
5 years ago
a year ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: parity-desktop)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20130102 Firefox/20.0
Build ID: 20130102030907

Steps to reproduce:

This would be really good. It's a feature we're currently missing and we have the capacity to offer this feature. Users shouldn't be restricted to working in the order of the tabs they open.
(Reporter)

Updated

5 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM
Whiteboard: parity-desktop

Updated

5 years ago
Severity: normal → enhancement
(Reporter)

Comment 1

5 years ago
I disagree that a parity-desktop (i.e. missing functionality) bug is an enhancement.
Blocks: 817675
Severity: enhancement → normal

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782756
No longer blocks: 817675
You need to log in before you can comment on or make changes to this bug.