[Screenlock] Task Manager should not appear while holding the home button when the lockscreen is up.

RESOLVED DUPLICATE of bug 826354

Status

RESOLVED DUPLICATE of bug 826354
6 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

## Environment :
Unagi phone, build 2013-1-03

## Repro :
1. turn on lockscreen in the settings
2. tap the sleep button (power off)
3. wake the phone and hold the home button

## Expected :
1. nothing should change

## Actual :
1. you can see the task manager

## Note :
1. privacy issue.  noming as blocking because we show screenshots of currently open apps.
note : passcode on/off doesn't make an impact on this; you can also call the task manager during the passcode appearing as well.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 823354
Duplicate of bug: 826354
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.