Closed Bug 827021 Opened 7 years ago Closed 7 years ago

Create mozilla.community.german discussion forum

Categories

(mozilla.org :: Discussion Forums, task)

task
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: hmitsch, Assigned: mburns)

Details

The German-speaking Mozilla community is currently using mozilla.dev.l10n.de as a discussion forum. At a community meeting on Jan 5 2013 it was decided to restart the German-speaking community. We therefore request a new mailing list which follows existing naming conventions.

It would be great if we could have a @lists.mozilla.org hosted group:
   community-german@lists.mozilla.org

Important: Please name it "german", NOT "Germany" as the German-speaking community covers at lease Germany, Austria and (parts of) Switzerland.

Thanks in advance and best regards,
   Henrik
   Mozilla Rep
You anticipated my question :-) Over to server-ops.

Gerv
Assignee: gerv → server-ops
Assignee: server-ops → mburns
https://lists.mozilla.org/listinfo/community-german

List has been created. Will take a few days for Giganews to pick it up.
Status: NEW → ASSIGNED
Giganews has confirmed they've added this newsgroup. I've sent you an email with credentials for the list.

Closing the bug, as we're done with the work. I'll email Google, but expect a 1-4 week delay before it shows up on Google Groups.
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Hi Michael,

thanks for the quick setup! Unfortunately the list does not work. We can subscribe but we cannot submit messages:


"community-german@lists.mozilla.org":
SMTP error from remote server after RCPT command:
host: lists.mozilla.org
5.1.1 <community-german@lists.mozilla.org>: Recipient address rejected: User unknown in local recipient table


Can you please help us?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Is it possible to increase the priority for this? We have linked to the NG in various high profile blog posts over the last few days and people are complaining that they can't use it.
Flags: needinfo?(mburns)
Kadir,

apologies for this problem. I tracked it down in Postfix and resolved. Let the email flow!
Flags: needinfo?(mburns)
https://lists.mozilla.org/admindb/community-german

My test email was correctly queued for moderation. Sorry again for the trouble.
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → FIXED
Awesome, it works! Thanks so much!
No need to apologize, Michael. Thanks a lot for the fast response! This is great :)
Hi Michael,

I am afraid I need to disturb you again ...

Something seems to be configured incorrectly on mozilla.community.german

- We can post to the list via SMTP: community-german@lists.mozilla.org
- We can post to the newsgroup via Google Groups.
- we CANNOT post to the newsgroup via NNTP.

Description of the last point:
- I put a test posting to mozilla.community.german via NNTP.
- It was successfully relayed via SMTP to community-german@lists.mozilla.org.
- However, it never showed up on news.mozilla.org nor Google Groups.

Could you please help us once again?

Thanks in advance and best regards,
   Henrik
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Additional note:
- Postings to the mailing list are also NOT relayed to the newsgroup.
Hrm, so looks like things are all screwed up. I'll get to work on this.
Hi Michael,

do you have an update on the issues with the German-speaking Community Forum?

Best regards,
   Henrik
This also need to be listed at http://www.mozilla.org/about/forums/
Hi Michael,

may I add a Friendly Reminder to ask about the status with NNTP and Google Groups replication?

The German-speaking community is relying on your help!
Best regards,
   Henrik
I emailed Google Groups admins on Tuesday and haven't heard back. From the mozilla side, you look to be setup correctly. I'm not seeing mail stuck in Postfix, so it looks like it is getting stuck/lost on the Google side.

I'm still looking into this. Hopefully I can find a fix before Google gets back to us. Sorry for this bug going so long.
For now, we should try to get as many people as possible to subscribe via mailman (or view on newsgroupss) instead of Google.
One more thing: I'm not receiving daily digests of the mailing list although I opted in to do so.
(In reply to Tobias Markus (:Tobbi) [hiatus beginning January 2013] from comment #18)
> One more thing: I'm not receiving daily digests of the mailing list although
> I opted in to do so.

Same here.
(In reply to Julian Viereck from comment #19)
> (In reply to Tobias Markus (:Tobbi) [hiatus beginning January 2013] from
> comment #18)
> > One more thing: I'm not receiving daily digests of the mailing list although
> > I opted in to do so.
> 
> Same here.

Maybe because nothing has been posted since 30 Jan.?
I count 6 emails since 30th of January.
(received through the mailing list)
(In reply to Thomas B. Rücker from comment #21)
> I count 6 emails since 30th of January.
> (received through the mailing list)

Ok I was looking via nntp which I guess is still broken (comment 10).
Update concerning the Digest configuration:

This was a configuration error from my side. It was set to "monthly". I changed it to "daily". This means that digests should be sent on a daily basis.

Sorry to Julian and Tobbi for causing this confusion!
Hi Michael,

any update concerning the NNTP-GoogleGroups-MailingList replication?

Best regards,
   Henrik
Our inside man at Google has just gotten back to me today, and this will hopefully addressed 'Real Soon Now(TM)'.

A test post I sent out this afternoon from Google Groups and did make it to nntp (surprisingly), but didn't seem to make it to the Mailing List.
I've noticed my last daily summary was sent to me on the 3/2/13. The Google Group [1] shows many messages I haven't received a daily summary for. Any idea?

[1]: https://groups.google.com/forum/?fromgroups=#!forum/mozilla.community.german
https://groups.google.com/forum/?fromgroups#!forum/mozilla.community.german

Posts are now showing up correctly on Google Groups things seem to be generally working, so I'm going to close this bug out.

Julian, Tobias, etc, if your problems persist, please file separate bugs to help us track things, and we'll get working on whatever fix is needed.
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.