When clicking 'close other tabs' from the context menu I get right clicking on tab, a popup window comes out which asks me if I'm sure I want to, even though I unchecked that option (this window has no little checkbox)

RESOLVED DUPLICATE of bug 772319

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 772319
5 years ago
5 years ago

People

(Reporter: thecarofmiki, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 698805 [details]
titled.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

It appeared two months ago with an update, by itself.


Actual results:

The pop up window "confirm close" asked me if I really wanted to close the tabs


Expected results:

The tabs should have closed and no pop up window should have appeared.

Comment 1

5 years ago
Set about:config > browser.tabs.warnOnClose = false.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772319
You need to log in before you can comment on or make changes to this bug.