Closed Bug 828533 Opened 8 years ago Closed 11 months ago

Page move: although you can edit the article title in the page move UI, it doesn't actually change the title

Categories

(developer.mozilla.org Graveyard :: Editing, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: sheppy, Unassigned)

References

Details

Although the page move UI has an edit field for the page title, and you can change its contents, that new title doesn't get applied when the page move is performed. It would be super handy if it were.
Assignee: nobody → dwalsh
Commits pushed to master at https://github.com/mozilla/kuma

https://github.com/mozilla/kuma/commit/1626502b655acb8d43a1c14046567357bcbd0e66
fix bug 828533 - Allow title change with page move

https://github.com/mozilla/kuma/commit/553a79d545cf48029c5b59c40d2e2b1e456382dd
Merge pull request #802 from darkwing/page-move-title-828533

fix bug 828533 - Allow title change with page move
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
verified fixed https://developer.allizom.org/en-US/docs/HTML/HTML5
Status: RESOLVED → VERIFIED
This is still happening, or has started happening again. I'm not really sure which. But it definitely is happening at this time that if you change the title in the page move UX, the title doesn't actually change when you move the page.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
I confirm.
Assignee: dwalsh → nobody
Duplicate of this bug: 1043978
Still an issue. I can't fix it but I could remove the form field if it is causing user confusion.
What about simply disabling the field? That will let people know that we hope to allow this function to work someday, but will also make it clear that it doesn't work currently. And it saves us the effort of fiddling with the page move function any more than necessary.
Duplicate of this bug: 1232813
See Also: → 1300708
MDN Web Docs' bug reporting has now moved to GitHub. From now on, please file content bugs at https://github.com/mdn/sprints/issues/ and platform bugs at https://github.com/mdn/kuma/issues/.
Status: REOPENED → RESOLVED
Closed: 8 years ago11 months ago
Resolution: --- → WONTFIX
Product: developer.mozilla.org → developer.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.