Closed Bug 828647 Opened 12 years ago Closed 12 years ago

PaymentFlow page loads the 404 /'Something went wrong' page during purchase

Categories

(Marketplace Graveyard :: Consumer Pages, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED
2013-01-10

People

(Reporter: krupa.mozbugs, Assigned: kumar)

References

Details

steps to reproduce:
1. Launch marketplace-dev app on your unagi phone
2. Log in using a verified account to Persona
3. Search for "Private Yacht"
4. Click on the purchase button

expected behavior:
PaymentFlow screen opens in the trustedUI and loads the PIN set up page

observed behavior:
PaymentFlow screen opens in the trustedUI and loads the 404-page not found page.
The PaymentFlow page now shows "Something went wrong!" error message.
Summary: PaymentFlow page loads the 404 page during purchase → PaymentFlow page loads the 404 /'Something went wrong' page during purchase
Assignee: nobody → kumar.mcmillan
Priority: -- → P1
Target Milestone: --- → 2013-01-10
This was caused by a config problem. Dev was missing a key in AES_KEYS but Jason fixed it.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.