[Email. UX VD] [BB] Use building blocks for selector overlay.

RESOLVED DUPLICATE of bug 890647

Status

RESOLVED DUPLICATE of bug 890647
6 years ago
5 years ago

People

(Reporter: vicky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: visual design, UX P2, [TEF_REQ])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 700449 [details]
screen capture from the phone

Right now it scrolls horizontally, the rows have no hit state, etc.
(Reporter)

Updated

6 years ago
Assignee: nobody → schung
Whiteboard: visual, UX-P2, BerlinWW
(Reporter)

Updated

6 years ago
Whiteboard: visual, UX-P2, BerlinWW → visual design, UX P2, [TEF_REQ]
Blocks: 835757

Updated

5 years ago
Assignee: schung → nobody
Most of the more egregious problems with the display have been resolved.  We don't have hit-state still, and we still have not unforked value_selector.  Duping to bug 890647 on de-duping.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 890647
You need to log in before you can comment on or make changes to this bug.