Closed Bug 829236 Opened 8 years ago Closed 8 years ago

Firefox button on Nightly may overlap tab strip in Private window.

Categories

(Firefox :: Private Browsing, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 827954

People

(Reporter: nmaier, Unassigned)

References

Details

Attachments

(1 file)

When opening a new Private Browsing window on Win7 (Aero Basic, via Remote Desktop in my case), the Firefox/Nightly button will overlap some of the tab strip, as shown in the screenshot.

STR:
- From a maximized Nighly window open a new Private window
-> Overlapping button
-> Restoring and maximizing the window again will make the overlap disable.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 827954
You need to log in before you can comment on or make changes to this bug.