If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Include missing @2x images in pinstripe/jar.mn

RESOLVED FIXED in Firefox 20

Status

()

Firefox
Downloads Panel
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: mconley, Assigned: mconley)

Tracking

Trunk
Firefox 21
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox20 fixed)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

5 years ago
Bug 812255 was awesome, because it landed sweet new hi-dpi graphics for the Downloads Panel.

What wasn't awesome, was that it forgot to include those graphics in jar.mn.
(Assignee)

Comment 1

5 years ago
Created attachment 700649 [details] [diff] [review]
Patch v1
Assignee: nobody → mconley
Attachment #700649 - Flags: review?(mak77)
(Assignee)

Comment 2

5 years ago
Created attachment 700655 [details] [diff] [review]
Patch v2

We need download-summary too.
Attachment #700649 - Attachment is obsolete: true
Attachment #700649 - Flags: review?(mak77)
(Assignee)

Updated

5 years ago
Summary: Actually include buttons@2x.png in jar.mn → Include missing @2x images in pinstripe/jar.mn
(Assignee)

Updated

5 years ago
Attachment #700655 - Flags: review?(mak77)
Comment on attachment 700655 [details] [diff] [review]
Patch v2

Review of attachment 700655 [details] [diff] [review]:
-----------------------------------------------------------------

thanks!
Attachment #700655 - Flags: review?(mak77) → review+
(Assignee)

Comment 4

5 years ago
Thanks - landed on mozilla-inbound as https://hg.mozilla.org/integration/mozilla-inbound/rev/bafcf4095439
Comment on attachment 700655 [details] [diff] [review]
Patch v2

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Downloads panel feature
User impact if declined: incomplete ui
Testing completed (on m-c, etc.): m-i (merge pending)
Risk to taking this patch (and alternatives if risky): limited to the feature
String or UUID changes made by this patch: none
Attachment #700655 - Flags: approval-mozilla-aurora?

Comment 6

5 years ago
https://hg.mozilla.org/mozilla-central/rev/bafcf4095439
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 21

Comment 7

5 years ago
https://hg.mozilla.org/mozilla-central/rev/bafcf4095439

Comment 8

5 years ago
https://hg.mozilla.org/mozilla-central/rev/bafcf4095439
Attachment #700655 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
https://hg.mozilla.org/releases/mozilla-aurora/rev/f8bbe9e65621
status-firefox20: --- → fixed
You need to log in before you can comment on or make changes to this bug.