Closed Bug 829722 Opened 8 years ago Closed 8 years ago

Crashes on loading version 17

Categories

(Thunderbird :: Untriaged, defect)

17 Branch
x86
Windows 7
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 785370

People

(Reporter: wootten, Unassigned)

Details

(Keywords: crash)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

Loaded version 17


Actual results:

When I try to send an email, the system crashes


Expected results:

When the program upgrades from 13.0.1 to 17 it seems to go fine, but then when I try to send an email, the system crashes.  I shut down, start again and the same thing happens and I ultimately have to go back and reload 13.0.1 to get it to work correctly.  I am on Windows 7 (32 bit) and use Verizon FiOS.  Anyone have an idea?  Please answer to wootten@dtintl.com.
Severity: normal → critical
Keywords: crash
It is unclear to me whether you are hanging, or whether the OS is crashing or TBird is crashing. Please give more detail. And...

Does problem go away with thunderbird in safe mode
- http://support.mozillamessaging.com/en-US/kb/safe-mode ?

Or with thunderbird started in windows' safe mode?
- win7 http://windows.microsoft.com/en-US/windows7/Start-your-computer-in-safe-mode
(In reply to Andre Klapper from comment #1)
> Please see https://support.mozillamessaging.com/en-US/kb/thunderbird-crashes
> and report back on https://bugzilla.mozilla.org/show_bug.cgi?id=829722 .

Andre:  I went there but didn't see anything that helps me.

Carl
Severity: critical → major
Flags: needinfo?(wootten)
(In reply to Wayne Mery (:wsmwk) from comment #2)
> It is unclear to me whether you are hanging, or whether the OS is crashing
> or TBird is crashing. Please give more detail. And...
> 
> Does problem go away with thunderbird in safe mode
> - http://support.mozillamessaging.com/en-US/kb/safe-mode ?
> 
> Or with thunderbird started in windows' safe mode?
> - win7
> http://windows.microsoft.com/en-US/windows7/Start-your-computer-in-safe-mode

Wayne:  I reloaded 17 and the problem occurred again.  When I went to safe mode, the problem went away and I was able to send emails OK.  As for your question on what is crashing, I'm pretty sure it is only TB but I'm sure no expert.  A notice comes up and says that TB has crashed when it happens.  What do I do next?  I have to go back to TB 13 in the meantime so I can work.  Thanks for your help.

Carl
Three sets of questions please

1. Please clarify - is it _windows_ safe mode that works?  Or Thunderbird safe mode?
2. Does the OS crash?  Or just Thunderbird?
3. Is this a crash, where you get an error messages as described at https://support.mozillamessaging.com/en-US/kb/mozilla-crash-reporter ?
Or does it hang, as in it stops responding?
(In reply to Wayne Mery (:wsmwk) from comment #5)
> Three sets of questions please
> 
> 1. Please clarify - is it _windows_ safe mode that works?  Or Thunderbird
> safe mode?
> 2. Does the OS crash?  Or just Thunderbird?
> 3. Is this a crash, where you get an error messages as described at
> https://support.mozillamessaging.com/en-US/kb/mozilla-crash-reporter ?
> Or does it hang, as in it stops responding?

Wayne:  1.  It works with TB safe mode.  I haven't tried Windows safe mode since it seems to work at the TB Safe mode level.
2.  The OS does NOT crash - just Thunderbird.
3.  I get the error message shown in the referenced page about TB crashing and the option to restart or quit TB.
Thanks.  Carl
(In reply to Wayne Mery (:wsmwk) from comment #7)
> Thanks. In that case, please post your crashid here per
> https://support.mozillamessaging.com/en-US/kb/mozilla-crash-
> reporter#w_viewing-crash-reports

I couldn't figured out how to do that.  I got the latest bug ID (I think) and tried to post it above in the "Add Bug URLs" box but it wouldn't take it.  I'm lost at this point.
OK - here is the Bug Report #:  BP-df3bcffa-c38e-4f13-b708-727852130117.  Thanks for your help.
thanks. per bug 785370, you need to update the quicktext addon to  0.9.11.5 or newer
Severity: major → critical
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785370
Wayne:  You're a genius!  It worked.  I installed Version 17 and then added the Quicktext version above and everything is working fine.  Many thanks for your help.  Carl
You need to log in before you can comment on or make changes to this bug.