[Audio] AudioChannelAgent - Preventing agent from double registering into AudioChannelService.

RESOLVED DUPLICATE of bug 830648

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 830648
5 years ago
5 years ago

People

(Reporter: mchen, Assigned: mchen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

5 years ago
User will register into AudioChannelService by calling AudioChannelAgent::StartPlaying(...), but this function didn't check whether it is registered already or not. So we need do some verify here.
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 830648
You need to log in before you can comment on or make changes to this bug.