AudioChannelAgent::StartPlaying() should check if already registered to AudioChannelService.

RESOLVED FIXED in mozilla21

Status

()

defect
RESOLVED FIXED
7 years ago
3 months ago

People

(Reporter: baku, Assigned: baku)

Tracking

Trunk
mozilla21
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(b2g18 fixed)

Details

Attachments

(1 attachment, 2 obsolete attachments)

Assignee

Description

7 years ago
No description provided.
Assignee

Comment 1

7 years ago
Posted patch patch (obsolete) — Splinter Review
Attachment #702165 - Flags: review?(mchen)
Assignee

Comment 2

7 years ago
Posted patch patch (obsolete) — Splinter Review
Attachment #702165 - Attachment is obsolete: true
Attachment #702165 - Flags: review?(mchen)
Attachment #702168 - Flags: review?(mchen)
Assignee

Updated

7 years ago
Blocks: 829561

Updated

7 years ago
Attachment #702168 - Flags: review?(mchen) → review+

Updated

7 years ago
Duplicate of this bug: 830607
Thanks for the help.
Assignee

Comment 5

7 years ago
Posted patch patchSplinter Review
sent to try...
Attachment #702168 - Attachment is obsolete: true
Attachment #702184 - Flags: review+
https://hg.mozilla.org/mozilla-central/rev/dda39cd3fd5a
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla21
Assignee

Comment 8

7 years ago
Comment on attachment 702184 [details] [diff] [review]
patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: Bug 829561 cannot be applied if this patch is missing
Testing completed: 
Risk to taking this patch (and alternatives if risky):
String or UUID changes made by this patch:
Attachment #702184 - Flags: approval-mozilla-b2g18?
Comment on attachment 702184 [details] [diff] [review]
patch

This blocks the landing of other patches (bug 830648, bug 829561, and bug 830672) which were previously approved for b2g18.
Attachment #702184 - Flags: approval-mozilla-b2g18? → approval-mozilla-b2g18+
Assignee

Updated

7 years ago
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.