Title doesn't update when viewing image.

RESOLVED DUPLICATE of bug 77378

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 77378
17 years ago
5 years ago

People

(Reporter: Neil Fraser, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Go to any web page which has a title and an image (such as
http://www.mozilla.org/ ).  Right-click on any image (such as the banner at the
top) and choose "View Image".  After the image displays alone in the window,
notice that the title is the same as the title on the previous page
("mozilla.org").  If you then reload the image, the title changes to the proper
description ("Image 600x56 pixels").

I've tested this in recent nightlies for both Windows and Linux and both exhibit
the same behaviour.  Seems this was fixed a long time ago in bug 24478 but has
since been broken.

As a side note, shouldn't that be "GIF image 600x58 pixels", same as in Netscape
4?

Comment 1

17 years ago
Working perfectly fine for me on Win32 build 2001052708.

Comment 3

17 years ago
Its a dupe.

*** This bug has been marked as a duplicate of 77378 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.