Not all placeholders on "about:newtab" page show content.

RESOLVED DUPLICATE of bug 756881

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 756881
5 years ago
5 years ago

People

(Reporter: John Kitz, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151925

Steps to reproduce:

Started FF with start up option "Show my home page" set and "Home Page:" set to "about:newtab".


Actual results:

FF started just fine, however while several of the placeholders for earlier visited websites do show content, some don't and in fact since the most recent upgrade (version 18.0) several more are not being displayed anymore.


Expected results:

I expected all placeholders to contain content.
Are those missing placeholders https pages ?

Updated

5 years ago
Component: Untriaged → Tabbed Browser

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 756881
(Reporter)

Comment 3

5 years ago
(In reply to Matthias Versen [:Matti] from comment #1)
> Are those missing placeholders https pages ?

Some are some aren't.

However having paid a little more notice to the problem I get the impression that it may have something to do with the way in which the final http request of a page load terminates. I noticed that when loading the home page of http://money.cnn.com/ from the about:newtab page sometimes the content of the placeholder is updated afterwards sometimes it is not. Whether it is or not seems to have to do with the time I wait after loading of the page seems to have completed to me, i.e. the green arrow at the top of the tab has stopped spinning.
You need to log in before you can comment on or make changes to this bug.