Composer adds <br> with lists

VERIFIED DUPLICATE of bug 54520

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 54520
17 years ago
16 years ago

People

(Reporter: Aaron Kaluszka, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9+) Gecko/20010529
BuildID:    2001052904

Composer adds <br> with addition of <li></li> but does not remove it when you
remove the tag.

Reproducible: Always
Steps to Reproduce:
1. In Composer, hit either the bullet list or numbered list button..
2. Hit it again..
3. and again..
4. and again..

Actual Results:  <br>s start adding up down the page.

Expected Results:  no <br>s should remain after removing list items

This does not happen in tables
(Assignee)

Comment 1

17 years ago
appears to be a dup of 54520

*** This bug has been marked as a duplicate of 54520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.