Cursor blinks on all web pages of mozilla, with Find search enabled in windows 8

RESOLVED DUPLICATE of bug 194937

Status

()

RESOLVED DUPLICATE of bug 194937
6 years ago
6 years ago

People

(Reporter: arthi.morekonda, Unassigned)

Tracking

18 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151925

Steps to reproduce:

Launch Firefox 18 - open QMO, Bugzilla pages in two different tabs


Actual results:

The cursor blinks everywhere on the page(only one cursor) except the input box. I had to manually bring the cursor to the input box to type in text. When I type in some text on some part of the page(where the cursor blinks), it went to 'Quick find' enabled at the left bottom of the page. This did not allow me to scroll the page up and down, rather when click down, it moves to the last part of the page.


Expected results:

The cursor should blink only on the input text boxes on the web pages by default not everywhere.

Comment 1

6 years ago
What happens if you Press F7 again to turn Caret Browsing off?

Updated

6 years ago
Flags: needinfo?(arthi.morekonda)
(Reporter)

Comment 2

6 years ago
It seems to be fine after I turned off 'Caret Browsing' by pressing F7. 
why is there this change all of sudden enabling caret browsing on..because it didn't happen till 01/15/13. This Caret browsing turned on from 01/16/13. 

Is there some software update made the change?- but there were no updates in Windows 8 for FF past 1 week.
Flags: needinfo?(arthi.morekonda)

Comment 3

6 years ago
If you accidentally turned it on by pressing F7, caret browsing mode persists across restarts. Turning it off on restart is bug 194937.
Removing the F7 shortcut to turn it on is bug 374292.
Which would you like this bug duped to?
Flags: needinfo?(arthi.morekonda)
(Reporter)

Comment 4

6 years ago
Actually after I turned off Caret browsing, a dialogue box pop up asking turn off when restart browser - I clicked 'yes' to turn off, because i am not a keyboard geek! 
It seems to be dupe of bug 194937.

Thanks,
Arthi.
Flags: needinfo?(arthi.morekonda)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 194937
You need to log in before you can comment on or make changes to this bug.