[MP] Story - Open downloaded file from downloads app bar

VERIFIED FIXED

Status

defect
P2
normal
VERIFIED FIXED
6 years ago
5 months ago

People

(Reporter: asa, Assigned: sfoster)

Tracking

Details

(Whiteboard: [preview] feature=story c=Downloads_app_bar u=metro_firefox_user p=2)

Attachments

(1 attachment)

Reporter

Description

6 years ago
No description provided.
Reporter

Updated

6 years ago
Priority: -- → P2
Reporter

Updated

6 years ago
Whiteboard: c=Downloads_app_bar u= p= → c=Downloads_app_bar u=metro_firefox_user p=
Reporter

Updated

6 years ago
Whiteboard: c=Downloads_app_bar u=metro_firefox_user p= → c=Downloads_app_bar u=metro_firefox_user p=2
Reporter

Updated

6 years ago
Summary: Open downloaded file from downloads app bar → Story – Open downloaded file from downloads app bar
Whiteboard: c=Downloads_app_bar u=metro_firefox_user p=2 → c=Downloads_app_bar u=metro_firefox_user p=2 feature=story
OS: Windows 8 → Windows 8 Metro
Whiteboard: c=Downloads_app_bar u=metro_firefox_user p=2 feature=story → feature=story c=Downloads_app_bar u=metro_firefox_user p=0
Assignee

Updated

6 years ago
Whiteboard: feature=story c=Downloads_app_bar u=metro_firefox_user p=0 → feature=story c=Downloads_app_bar u=metro_firefox_user p=2
Reporter

Updated

6 years ago
Summary: Story – Open downloaded file from downloads app bar → Story - Open downloaded file from downloads app bar
Component: General → Metro Operations
Product: Firefox for Metro → Tracking
Version: unspecified → ---
Depends on: 831942
Reporter

Updated

6 years ago
Duplicate of this bug: 866572
Depends on: 886942
No longer depends on: 831942
No longer depends on: 886942
Depends on: 893066
No longer depends on: 893066
Depends on: 898477
Whiteboard: feature=story c=Downloads_app_bar u=metro_firefox_user p=2 → [Metro Preview] feature=story c=Downloads_app_bar u=metro_firefox_user p=2
Summary: Story - Open downloaded file from downloads app bar → [MP] Story - Open downloaded file from downloads app bar
Whiteboard: [Metro Preview] feature=story c=Downloads_app_bar u=metro_firefox_user p=2 → [preview] feature=story c=Downloads_app_bar u=metro_firefox_user p=2
Blocks: metrov1it14
No longer blocks: metrov1backlog
Status: NEW → RESOLVED
Last Resolved: 6 years ago
QA Contact: jbecerra
Resolution: --- → FIXED
Assignee: nobody → sfoster
Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

WFM
Tested on windows 8 using latest nightly for iteration-14.
The Metro app picker is presented if the user selects to open a file that is not a Windows executable. For a executable file, if the user selects run the installer is launched in the Windows desktop.

This also needs verification on device.
Verified during iteration 15 testing and got the same results as in previous comment.
Status: RESOLVED → VERIFIED
Depends on: 953430
Depends on: 953433
Depends on: 964002
OS: Windows 8 Metro → Windows 8.1

Updated

5 months ago
Product: Tracking → Tracking Graveyard
You need to log in before you can comment on or make changes to this bug.