Last Comment Bug 832227 - Commit Access (Level 1) for Sara Todaro
: Commit Access (Level 1) for Sara Todaro
Status: RESOLVED FIXED
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: Michael Burns [:mburns]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-18 02:52 PST by Sara Todaro
Modified: 2013-01-28 15:49 PST (History)
7 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Sara Todaro 2013-01-18 02:52:54 PST
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:20.0) Gecko/20130116 Firefox/20.0
Build ID: 20130116042017

Steps to reproduce:

Hello, this is Sara Todaro from Italian l10n team.
Working mainly with Verbatim, I would like to be granted Commit Access Level 1 (l10n) in order to commit translated strings.
The email address I intend to use as login name is <sara.todaro@mozillaitalia.org>.
Please note I didn't attach any SSH key because I work only with web tools. I will generate one later if needed.
Comment 1 Sara Todaro 2013-01-18 03:00:57 PST
Update: sent Committer's Agreement.
Comment 2 Iacopo Benesperi [:iacchi] 2013-01-18 03:02:53 PST
I vouch for Sara
Comment 3 Marcia Knous [:marcia - use ni] 2013-01-18 17:21:30 PST
Adding Shannon to confirm the form.
Comment 4 Iacopo Benesperi [:iacchi] 2013-01-27 12:41:42 PST
Is there anything blocking this? It's been more than a week now.
Comment 5 Kyle Huey [:khuey] (Exited; not receiving bugmail, email if necessary) 2013-01-27 12:42:44 PST
We're waiting for Shannon to confirm receipt of the form.
Comment 6 sarmitage@mozilla.com 2013-01-28 09:44:32 PST
I have received the form.
Comment 7 Sara Todaro 2013-01-28 10:10:08 PST
Thank you. I think now the request is ready for consideration.
Comment 8 Marcia Knous [:marcia - use ni] 2013-01-28 14:58:46 PST
Over to server ops for Level 1 access.
Comment 9 Michael Burns [:mburns] 2013-01-28 15:49:14 PST
+ldap, +scm_level_1, +hg.

Email sent. No sshkey added.

Note You need to log in before you can comment on or make changes to this bug.